WordPress5の人柱さんの意見まとめ

道の標識でSTOPと書かれている

どうも、さやです

WordPress5がリリースされて、大幅アップデートらしいですね

WordPress5のエディタが問題

どうやら、エディタが大幅に変わったらしいですね

いままでのエディタが「強制的」に変更されて、「Gutenberg」というものに変わります

まだやめといたほうがいい「Gutenberg」

実際に人柱になってしまわれた方の意見を聞くのが一番でしょう

まあ、なんていうかWordPress5のエディタ使いにくいよって批判が多いそうです

ただ、調べてみたところ、目立ったバグは発生していないようです

問題はいままでのプラグインのうち使えなくなるのが多くなりそうなところですね

エディタは戻せるし、試せる

どうやらWordPress5にしちゃったとしても、昔のエディタに戻せるようです

詳しくは、こちら

さらに、WordPress5の新エディタの「お試し」もできるそうです

ふつうに「Gutenberg」で検索したらでてきます

ていうか評価「2.5」ってやばすぎでしょww

これでお試ししてみて合わないならやめちゃいましょ

WordPess5のエディタ以外は大丈夫?

プラグインが使えなくなったとかはいまのところそれほど報告がありません!!

先程も言ったように、問題は「エディタ」です

しかし、エディタが変わればテーマにも支障がでてきます(もちろん昔のエディタに対応していたプラグインにも影響が)

まあ、わざわざ賭けをしてまでWordPress5に移行する必要はなさそうです

もし変更したとしても、元のエディタを使う方が無難でしょう

Twitter人柱 〜 賛否両論

ツイッターから拾ったの載せていきますね〜

https://twitter.com/excesssecurity/status/1070857548683665408

2人のTwitterをチェック

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です